unix-compat: Portable POSIX-compatibility layer.

[ bsd3, library, system ] [ Propose Tags ]

This package provides portable implementations of parts of the unix package. This package re-exports the unix package when available. When it isn't available, portable implementations are used.

Downloads

Versions [RSS] 0.1, 0.1.1, 0.1.2.0, 0.1.2.1, 0.2, 0.2.1, 0.2.1.1, 0.2.1.2, 0.2.1.3, 0.2.2, 0.2.2.1, 0.3, 0.3.0.1, 0.3.0.2, 0.4.0.0, 0.4.1.0, 0.4.1.1, 0.4.1.3, 0.4.1.4, 0.4.2.0, 0.4.3.0, 0.4.3.1, 0.5, 0.5.0.1, 0.5.1, 0.5.2, 0.5.3, 0.5.4, 0.6, 0.7, 0.7.1, 0.7.2 (info)
Dependencies base (>=4 && <5), directory (>=1.0 && <1.2), old-time (>=1.0.0.0 && <1.2.0.0), unix (>=2.4 && <2.6) [details]
License BSD-3-Clause
Author Björn Bringert, Duncan Coutts, Jacob Stanley, Bryan O'Sullivan
Maintainer Jacob Stanley <jacob@stanley.io>
Category System
Home page http://github.com/jystic/unix-compat
Source repo head: git clone git://github.com/jystic/unix-compat.git
Uploaded by JacobStanley at 2012-01-05T10:22:16Z
Distributions Arch:0.7.1, Debian:0.5.2, Fedora:0.7, FreeBSD:0.4.1.4, LTSHaskell:0.7.2, NixOS:0.7.1, Stackage:0.7.2, openSUSE:0.7.1
Reverse Dependencies 84 direct, 4363 indirect [details]
Downloads 227316 total (593 in the last 30 days)
Rating 2.0 (votes: 1) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Docs uploaded by user
Build status unknown [no reports yet]