require: Scrap your qualified import clutter

[ apache, library, other, program ] [ Propose Tags ]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees

Candidates

  • No Candidates
Versions [RSS] 0.0.1, 0.2.0, 0.2.1, 0.3.1, 0.3.2, 0.4.0, 0.4.1, 0.4.2, 0.4.3, 0.4.4, 0.4.5, 0.4.6, 0.4.7, 0.4.8, 0.4.9, 0.4.10, 0.4.11
Change log CHANGELOG.md
Dependencies ansi-terminal, base (>=4.9 && <5), bytestring (>=0.10 && <0.11), directory, dlist, megaparsec (>=7 && <10), mtl (>=2.2.1), optparse-generic, relude, require, text (>=1.2.3.0 && <2) [details]
License Apache-2.0
Copyright 2018 Theam
Author The Agile Monkeys
Maintainer hackers@theam.io
Category Other
Home page https://github.com/theam/require#readme
Bug tracker https://github.com/theam/require/issues
Source repo head: git clone https://github.com/theam/require
Uploaded by NickSeagull at 2021-07-26T12:03:50Z
Distributions LTSHaskell:0.4.11, NixOS:0.4.11
Executables requirepp, autorequirepp
Downloads 5875 total (77 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Docs available [build log]
Last success reported on 2021-07-28 [all 1 reports]

Readme for require-0.4.11

[back to package description]

require

Scrap your qualified import clutter

Proceed to the require website for documentation and usage.