elm-compiler: Values to help with elm-package, elm-make, and elm-lang.org.

[ bsd3, compiler, deprecated, language, library, program ] [ Propose Tags ]
Deprecated.

Elm aims to make client-side web-development pleasant. It is a statically/strongly typed, functional reactive language that compiles to HTML, CSS, and JS. This package provides a couple helpful values that are intended for use in packages such as elm-package and elm-make.

Downloads

Maintainer's Corner

For package maintainers and hackage trustees

Candidates

  • No Candidates
Versions [RSS] 0.14, 0.14.1, 0.15
Change log changelog.md
Dependencies aeson (>=0.7 && <0.9), aeson-pretty (>=0.7 && <0.8), base (>=4.2 && <5), binary (>=0.7.0.0 && <0.8), blaze-html (>=0.5 && <0.8), blaze-markup (>=0.5.1 && <0.7), bytestring (>=0.9 && <0.11), cmdargs (>=0.7 && <0.11), containers (>=0.3 && <0.6), directory (>=1.0 && <2.0), edit-distance (>=0.2 && <0.3), filepath (>=1 && <2.0), indents (>=0.3 && <0.4), language-ecmascript (>=0.15 && <0.18), language-glsl (>=0.0.2 && <0.2), mtl (>=2 && <3), parsec (>=3.1.1 && <3.5), pretty (>=1.0 && <2.0), process, text (>=1 && <2), transformers (>=0.2 && <0.5), union-find (>=0.2 && <0.3), unordered-containers (>=0.1 && <0.3) [details]
License BSD-3-Clause
Copyright Copyright (c) 2011-2014 Evan Czaplicki
Author Evan Czaplicki
Maintainer info@elm-lang.org
Category Compiler, Language
Home page http://elm-lang.org
Source repo head: git clone git://github.com/elm-lang/elm-compiler.git
Uploaded by EvanCzaplicki at 2015-04-20T06:38:40Z
Distributions NixOS:0.15
Executables elm, elm-doc
Downloads 4078 total (10 in the last 30 days)
Rating 2.0 (votes: 1) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Docs available [build log]
Last success reported on 2015-04-20 [all 1 reports]