frpnow-vty: Program terminal applications with vty and frpnow!

This is a package candidate release! Here you can preview how this package release will appear once published to the main package index (which can be accomplished via the 'maintain' link below). Please note that once a package has been published to the main package index it cannot be undone! Please consult the package uploading documentation for more information.

[maintain] [Publish]

This package allows you to create vty terminal applications using frpnow's frp interface.

A demo executable is also included to show how to use this library.


[Skip to Readme]

Properties

Versions 0.2.0.0, 0.2.0.0, 0.2.0.1
Change log ChangeLog.md
Dependencies base (==4.10.*), containers (>=0.5.7 && <0.6), frpnow (>=0.18 && <1), frpnow-vty, vty (>=5.21 && <6) [details]
License GPL-3.0-only
Author Jaro Reinders
Maintainer jaro.reinders@gmail.com
Category Control
Home page https://github.com/noughtmare/frpnow-vty
Source repo head: git clone git://github.com/noughtmare/frpnow-vty.git
Uploaded by JaroReinders at 2018-03-18T11:18:38Z

Modules

[Index]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees


Readme for frpnow-vty-0.2.0.0

[back to package description]

frpnow-vty

Program terminal applications with vty and frpnow!