hls-explicit-imports-plugin: Explicit imports plugin for Haskell Language Server

[ apache, development, library ] [ Propose Tags ]

Downloads

Maintainer's Corner

For package maintainers and hackage trustees

Candidates

Versions [RSS] 0.1.0.0, 0.1.0.1, 0.1.0.2, 1.0.0.0, 1.0.0.1, 1.0.0.2, 1.0.0.3, 1.0.0.4, 1.0.1.0, 1.0.1.1, 1.0.1.2, 1.0.2.0, 1.1.0.0, 1.1.0.1
Dependencies aeson, base (>=4.12 && <5), containers, deepseq, ghc, ghcide (>=1.7 && <1.9), hls-graph, hls-plugin-api (>=1.4 && <1.6), lsp, text, unordered-containers [details]
License Apache-2.0
Author Pepe Iborra
Maintainer pepeiborra@gmail.com
Category Development
Uploaded by hls_team at 2022-09-14T06:46:17Z
Distributions Arch:1.0.1.2, NixOS:1.1.0.1
Downloads 3584 total (135 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Docs available [build log]
Last success reported on 2022-09-16 [all 1 reports]