hakyll-elm: Hakyll wrapper for the Elm compiler.

This is a package candidate release! Here you can preview how this package release will appear once published to the main package index (which can be accomplished via the 'maintain' link below). Please note that once a package has been published to the main package index it cannot be undone! Please consult the package uploading documentation for more information.

[maintain] [Publish]

Warnings:

A wrapper for compiling Elm (http://elm-lang.org) programs to html/javascript in a Hakyll project.

Currently supports single-module programs that only import from an Elm runtime that's manually included.

Properties

Versions 0.1, 0.2, 0.2.1, 0.2.1
Change log None available
Dependencies base (==4.6.*), blaze-html (>=0.4 && <0.7), blaze-markup (==0.5.*), Elm (>=0.10.1 && <=0.11), hakyll (>=4.0 && <4.5), mtl (>=1.0 && <3.0) [details]
License BSD-3-Clause
Copyright Copyright: (c) 2013 Max New
Author Max New
Maintainer maxsnew@gmail.com
Category Web
Home page https://github.com/maxsnew/hakyll-elm
Source repo head: git clone git://github.com/maxsnew/hakyll-elm.git -b develop
this: git clone git://github.com/maxsnew/hakyll-elm.git -b master(tag v0.2.1)
Uploaded by maxiepoo at 2014-01-22T15:45:49Z

Modules

Downloads

Maintainer's Corner

For package maintainers and hackage trustees