git-mediate: Remove trivial conflict markers in a git repository

This is a package candidate release! Here you can preview how this package release will appear once published to the main package index (which can be accomplished via the 'maintain' link below). Please note that once a package has been published to the main package index it cannot be undone! Please consult the package uploading documentation for more information.

[maintain] [Publish]

Warnings:

Remove trivial conflict markers in a git repository

Properties

Versions 1.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4, 1.0.4, 1.0.5, 1.0.6, 1.0.7, 1.0.8, 1.0.8.1
Change log None available
Dependencies ansi-terminal (>=0.6.2), base (>=4.8 && <5), base-compat (>=0.8.2 && <0.11), Diff (>=0.3), directory (>=1.2), filepath (>=1.3), mtl (>=2.1), optparse-applicative (>=0.11 && <0.15), process (>=1.2), unix-compat (>=0.4.2.0) [details]
License GPL-2.0-only
Author Eyal Lotem
Maintainer eyal.lotem@gmail.com
Category Development
Home page https://github.com/Peaker/git-mediate
Source repo head: git clone https://github.com/Peaker/git-mediate
Uploaded by EyalLotem at 2018-07-24T22:01:53Z

Downloads

Maintainer's Corner

For package maintainers and hackage trustees