dependent-literals: Library for dependent-literals-plugin

[ apache, constraints, library ] [ Propose Tags ]

This is the library counterpart of dependent-literals-plugin. See that package's description for more details.

Downloads

Note: This package has metadata revisions in the cabal description newer than included in the tarball. To unpack the package including the revisions, use 'cabal get'.

Maintainer's Corner

Package maintainers

For package maintainers and hackage trustees

Candidates

  • No Candidates
Versions [RSS] 0.1.0.0, 0.1.1.0, 0.2.0
Change log CHANGELOG.md
Dependencies base (>=4.12 && <4.17), fin-int (>=0.1 && <0.3), numeric-kinds (>=0.1 && <0.3), sint (>=0.1 && <0.3), snumber (>=0.1 && <0.4), tagged (>=0.8 && <0.9), type-compare (>=0.1 && <0.2), wrapped (>=0.1 && <0.2) [details]
License Apache-2.0
Copyright 2019-2021 Google LLC
Author Andrew Pritchard <awpritchard@gmail.com>
Maintainer Andrew Pritchard <awpritchard@gmail.com>
Revised Revision 1 made by AndrewPritchard at 2022-08-14T15:57:48Z
Category Constraints
Home page https://github.com/google/hs-dependent-literals#readme
Bug tracker https://github.com/google/hs-dependent-literals/issues
Source repo head: git clone https://github.com/google/hs-dependent-literals(dependent-literals)
Uploaded by AndrewPritchard at 2021-11-05T08:46:46Z
Distributions NixOS:0.2.0
Downloads 284 total (14 in the last 30 days)
Rating (no votes yet) [estimated by Bayesian average]
Your Rating
  • λ
  • λ
  • λ
Status Docs available [build log]
Last success reported on 2021-11-05 [all 1 reports]