ats-setup: ATS scripts for Cabal builds

This is a package candidate release! Here you can preview how this package release will appear once published to the main package index (which can be accomplished via the 'maintain' link below). Please note that once a package has been published to the main package index it cannot be undone! Please consult the package uploading documentation for more information.

[maintain] [Publish]

This package contains various scripts that go in a package's Setup.hs to make building libraries with ATS dependencies easier.


[Skip to Readme]

Properties

Versions 0.1.0.0, 0.1.0.1, 0.1.0.2, 0.1.0.4, 0.1.0.5, 0.1.0.6, 0.2.0.0, 0.2.0.0, 0.2.0.1, 0.3.0.0, 0.3.0.1, 0.3.0.2, 0.3.1.0, 0.3.1.1, 0.4.0.0, 0.4.0.2
Change log None available
Dependencies base (>=4.8 && <5), Cabal (>=2.0), directory, http-client, http-client-tls, parallel-io, tar, zlib [details]
License BSD-3-Clause
Copyright Copyright: (c) 2018 Vanessa McHale
Author Vanessa McHale
Maintainer vamchale@gmail.com
Category ATS, Development, Cabal
Source repo head: darcs get https://hub.darcs.net/vmchale/ats
Uploaded by vmchale at 2018-02-01T07:46:45Z

Modules

[Index]

Manual Flags

NameDescriptionDefault
development

Enable `-Werror`

Disabled
Automatic Flags
NameDescriptionDefault

Use -f <flag> to enable a flag, or -f -<flag> to disable that flag. More info

Downloads

Maintainer's Corner

For package maintainers and hackage trustees


Readme for ats-setup-0.2.0.0

[back to package description]

ats-setup

Installation

Configuration